Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
zenframework problem
02-22-2013, 04:14 PM, (This post was last modified: 02-22-2013, 04:27 PM by pacific.)
#1
zenframework problem
I've tried to install LetoDMS 3.4.2 and have got as far as the server settings screen. I've filled everything in and removed all the errors but still get the warning about ZenFramework not being installed.

That's ok, I don't really need to use full-text indexing anyway so I thought I'd skip it. However, it goes to the next screen, shows the error but doesn't give me the option of continuing - so nothing is installed/created.

Any suggestions as to what I'm doing wrong?

If it helps, it's on CentOS 5 with php 5.2. I'll install ZendFramework if necessary but is it possible to only install this for letoDMS and not on the server generally?

Thanks in advance.
I seem to have fixed this. Looking at the apache error logs it appears that it wasn't finding ADODB (even though letodms didn't show an error).
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)

Contact Us | LetoDMS Community Forum | Return to Top | | Lite (Archive) Mode | RSS Syndication