Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Login Redirect
11-29-2012, 06:38 PM,
#1
Login Redirect
When I do login I'm not being redirect to letoDMS Content Page. I'm still seeing the login page, then I have to erase the URL to localhost/letodms to get into program. Someone having this problem?

The URL after login is: http://localhost/letodms/out/out.Login.php?referuri=%2FletoDMS%2Fout%2Fout.ViewFolder.php
Reply
11-29-2012, 07:46 PM,
#2
RE: Login Redirect
(11-29-2012, 06:38 PM)kafran Wrote: When I do login I'm not being redirect to letoDMS Content Page. I'm still seeing the login page, then I have to erase the URL to localhost/letodms to get into program. Someone having this problem?

The URL after login is: http://localhost/letodms/out/out.Login.php?referuri=%2FletoDMS%2Fout%2Fout.ViewFolder.php

The form on out/out.Login.php sends its data to op/op.Login.php. Does it do that?

Uwe
Reply
11-29-2012, 08:57 PM,
#3
RE: Login Redirect
(11-29-2012, 07:46 PM)steinm Wrote:
(11-29-2012, 06:38 PM)kafran Wrote: When I do login I'm not being redirect to letoDMS Content Page. I'm still seeing the login page, then I have to erase the URL to localhost/letodms to get into program. Someone having this problem?

The URL after login is: http://localhost/letodms/out/out.Login.php?referuri=%2FletoDMS%2Fout%2Fout.ViewFolder.php

The form on out/out.Login.php sends its data to op/op.Login.php. Does it do that?

Uwe

Solved the problem. Apparently the problem was with my index.php that was redirecting to the wrong adress.

<?php
if (!empty($_SERVER['HTTPS']) && ('on' == $_SERVER['HTTPS'])) {
$uri = 'https://';
} else {
$uri = 'http://';
}
$uri .= $_SERVER['HTTP_HOST'];
header('Location: '.$uri.'/letodms/'); <-- HERE
exit;
?>

Sorry to bother and thank you.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | LetoDMS Community Forum | Return to Top | | Lite (Archive) Mode | RSS Syndication