Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Install problem seeddms-4.3.3, Centos 6.5/64
02-22-2014, 02:36 AM,
#1
Install problem seeddms-4.3.3, Centos 6.5/64
I have tried to install according to the detailed installation instructions for single instance in the read.me file, but get a (mostly) blank screen at http://hostname/seeddms/install. I get a dark blue line with "SeedDMS Installation....) and some tiny lines underneath.

Zend Framework (version 2), and pear is installed. The install doc specifies version 1. Is this a problem?

The seeddms-4.3.3 package is unpacked to www/html/seeddms, SeedDMS_Core-<version>.tgz, SeedDMS_Lucene-<version>.tgz, and SeedDMS_Preview-<version>.tgz are installed as pear packages.

mySQL db is created but not seeded with create_tables-innodb.sql, directory structure for data, and ENABLE_INSTALL_TOOL is created.

I have no pear directory with subdirs in the installation directory, and no core directory, but I guess this is not needed when I install the packages with pear. The read.me is a bit unclear about this.

Any idea?
Reply
02-22-2014, 03:14 PM,
#2
RE: Install problem seeddms-4.3.3, Centos 6.5/64
Some updates.

I have tried to install seeddms-quickstart-4.3.3 and everything seems to work except that I have no text in the menu line and drop-down menus.

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | LetoDMS Community Forum | Return to Top | | Lite (Archive) Mode | RSS Syndication