Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new install - webdav ? issues
11-24-2013, 05:27 AM,
#1
new install - webdav ? issues
Hi, I've finished an install of SeedDMS to Ubuntu 10.04 LTS quite smoothly, as per hints included with the installer files from sourceforge. I am able to login, create users,directories, etc - via web admin interface; things seem to work smoothly; But webdav based access - I tell windows 7 to map drive, provide http://ip.of.seed.dms/ and it prompts for user, pass after a moment - then does not accept credentials. I try for the admin/admin default user, or for a non-admin test user that was created.

I'm just curious if there is any easy debug possible to progress on this, or if there are known issues / hints / other experiences .. anyone else can share.

Many thanks,

Tim Chipman
Reply
11-25-2013, 06:37 PM,
#2
RE: new install - webdav ? issues
(11-24-2013, 05:27 AM)mrtdc Wrote: Hi, I've finished an install of SeedDMS to Ubuntu 10.04 LTS quite smoothly, as per hints included with the installer files from sourceforge. I am able to login, create users,directories, etc - via web admin interface; things seem to work smoothly; But webdav based access - I tell windows 7 to map drive, provide http://ip.of.seed.dms/ and it prompts for user, pass after a moment - then does not accept credentials. I try for the admin/admin default user, or for a non-admin test user that was created.

I'm just curious if there is any easy debug possible to progress on this, or if there are known issues / hints / other experiences .. anyone else can share.

Is php run as a cgi script or apache modul?

Uwe
Reply
11-25-2013, 06:43 PM,
#3
RE: new install - webdav ? issues
Hi, I am not positive - it is stock install of Ubuntu LTS 10.04 and then installed all the bits (apache, php, mysql etc) via standard repos.
(I did the install based on the hints readme included with the source code re: Installing on Ubuntu).

Small update though: I realize I had progress and failed to update my own posting.

I did more google digging, and found some people using other OpenSource DMS solutions with WebDav who complained that Win7 WebDav client "worked really well with Sharepoint, but not so well for other WebDav implementations". The suggestion implied was to try some 3rd party WebDav clients.

So, I dug a bit and first tested "CyberDuck" which worked well - allowed me to connect, without problem to the SeedDMS instance. This suggested it was indeed win7 WebDav client being the issue.

however more testing, I found CyberDuck had weird issues I didn't like (was unable to display folders which had names that contained a ( or ) bracket.

Went on to test another free WebDav client for windows, "BitKinex" and that worked just fine - it was able to show folders with (bracket) characters in the folder name; let me validate that cyberduck had uploaded the folders; and was just failing to show them to me; and also let me validate that SeedDMS WebDav was working 'according to spec' - I am able to upload and download folders / files / folder structure - without any issue.

So - I am going to proceed with a bit more testing work for SeedDMS to make sure it will have the required function for this project.

But so far it is looking great

Anyhoo. Many thanks for the followup / reply - greatly appreciated!

Tim Chipman
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | LetoDMS Community Forum | Return to Top | | Lite (Archive) Mode | RSS Syndication